🧐 Bug Missing dusts in reinforced storage units!

Barrel

New member
Barrel_NL
Barrel_NL
Feb 3, 2021
7
0
1
Username: Barrel

Thread Title Missing dusts in reinforced storage units!

Server SMP

What's your report? Help me fix this bug

I am missing a lot of dust once again , yesterday i upgraded 9 advanced storage units into 9 reinforced storage units
and i had another 9 advanced storage units completely filled as a back up , once i upgraded to reinforced storage units i put the backups also in here , wich gave me the storage units filled from 35k-50k ( see first photo )
after that i played for 10 more minutes and logged off

The next morning when i logged in , a lot of my dusts were gone , its like its missing 25k each storage unit ( see second photo )

Now later today i had the same problem , some of the dusts had reached 40k again , one hour later after a server restart , back on 10k - 25k again

The same thing is happening to all my other reinforced storage units ( like coal , diamonds , wither skeletons ) , i got about 20 reinforced storage units , and they all have been reset after a server restart!

Something is wrong with the reinforced storage unit ( or the server restart ) , i am not able to fill them now because they reset to a certain point every time







 

Silentassassin9

New member
Silentassassin9
Silentassassin9
Jan 18, 2021
20
6
3
This glitch is affecting me too as i started afking near my dust farm for about 5 hours and when i get back after a reset i lost atleast 25k dusts maybe more
 

Barrel

New member
Barrel_NL
Barrel_NL
Feb 3, 2021
7
0
1
[ update ]

- I checked the storage units again , just before , and just after a restart .
this is the point where amounts change , not just reinforced storage units , but also the advanced storage units , they reset to a certain point earlier in game , i lost loads of coal and carbon again , but gain diamonds , now i emptied the diamond unit about 30 minutes before restart , and this gave back like 50 stacks of diamonds this time ...

i am pretty sure this only happens when a server restart is done!

- The fluffy barrels work as they should , it didn't change any amount of those!